Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


- Images du WEB sur la technologie radio pour la réalisation de récepteurs à cristal et Transistors à réaction, super-réaction -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

Réunir tous les composants avant le montage

D

Boîte X40 (couvercle)

Boîte de jeu X40 Philips (dedans)
Radio du jeu X40 philips

E

http://f6bcu.monsite-orange.fr

Galéne " sulfure de plomb "

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


- Schémas de récepteurs à réaction et super-réaction à Transistors -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z

A

B

C

Image du cablage sur CI ci-dessous

D

E

Another VHF Super-Regenerative Receiver

Recommandé par ... http://f6bcu.monsite-orange.fr

F

Rx MPF104 OC
Rx MPF104 OC Table I

G

Vu dans ... http://www.news.urc.asso.fr/2016/05/24/recepteur-a-reaction

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


La conception du recepteur

Vu dans ... http://bruno.fortunat.pagesperso-orange.fr/superreactionvhf/page4.html

La conception du schema electronique
Schema de base issus de l'oscillateur Harley,le reglage de la super-reaction est obtenu par variation de la tension G1/Source du BF966 le couplage est sur la premiere des quatres spires de la bobine, deja un premier exemple pour la reception de nos vhf,la sortie BF se fait sur le drain non reprensentée ici,la VK200 et le condensateur de 47 MF ne laissent passer que la HF par la broche Source du Mosfet Bf966,la G1 est reliée directement au bobinage. Donne de trés bons résultats mais quelques difficultées cependant; Condensateur variable et réalisation de la prise intermediaire sur la bobine,enfin ce n'est pas tres compliqué mais nous pouvons eviter ceci en voir ci-dessous.
schema de gauche issus de l'oscillateur de Mr Colpitts ,couplage par condensateurs,une amelioration sur le schema de droite ,le couplage et le reglage de la frequence se realisent simultanement mais probleme pour trouver un CV isolé et asymetrique de ce type disons plutot introuvable de plus la masse du condensateur variable ne peut etre raccordée a la masse du recepteur donc a eviter!

La solution (déja connue) est de replacer le CV par deux diodes varicaps de valeurs differentes mais comandées par la méme tension,sont reprensentés la sortie BF(attention il manque encore le filtrage) et l'entrée de la tension de commande,l'ensemble et fonctionnel mais seulement sous une alimentation stable ce n'est pas le cas des piles par exemple.

Le tuner super-reaction!
Une simple Zener nous suffit pour stabiliser la tension de commande frequence et tant qu' a faire aussi le BF966! la sortie BF sur le drain est utilisable aprés filtrage,la résistance de 4,7K en serie avec le potentiometre de 47K evite les tensions trop faibles pour les varicaps.
Le principe de fonctionnement du silencieux

Utilisons les moyens modernes du laboratoire,sur photo de gauche,au dessus la courbe sur la sortie Drain du BF966 et en dessous le signal sur la broche 1 du Ca3240 a droite une vue du materiel laboratoire ,le potentiometre ajustable renvoi une tension "milieu" du niveau de sortie du BF966 sur le broche 3 du CA3240 pour un fonctionement en comparateur -cliquez sur les photos pour un agrandissement.La diode 1N4148 sert de limiteur de niveau et fixe le niveau de sortie constant malgré les variations de la tensions d'alimentation des piles.

Si un filtrage resistance condensateur est réaliseè sur la sortie BF,ceci ne donne pratiquement aucune variation lors de la reception car la variation de phase est compensée par une diminution ou augmentation du niveau du signal.Pour contrer ceci, et apres passage par le CA3240,uniquement la variation de phase est prise en compte,nous obtenons aussi la tension de commande du silencieux a renvoyer vers le deuxieme ampli du CA3240,voir photo oscilloscope ci contre,cliquez pour un agrandissement.

Le circuit de comande du Ca3240 broches 5-6-7 vers ADG419

Apres filtrage par R470K et 100nF la tension continue est appliquée sur l'entrée 5 du Ca3240,le potentiometre sert de reglage pour le silencieux ou Squelch,sur la sortie 7 la tension de commande est disponible ,un dernier filtrage est réalisé par R100k et 100 nF,le condensateur 220pf sert a deriver la hf vers la masse du montage . la sortie BF est utilisable apres filtrage par R20K et C10nf.

La broche 1 du CA3240 est reliée directement a la broche 8 de l'ADG419,le filtrage par la cellule 20k 10 nF est réalisé apres la sortie1 du circuit pour eviter le bruits de commutation,un interrupteur permet de mettre hors circuit le silencieux ,a noter la diode led squelch continue de fonctionner meme avec le silencieux desactivé.la basse frequence est renvoyée vers le TBA820 a travers le potentiometre de volume 250 K

Documentation

-Le MOSFET BF966
-Le plan de petit ampli KIKE159
-Le commutateur analogique ADG419
-Le code des resistances
-Le code des condensateurs ceramiques
-La double diode varicap BB204.
-La diode varicap BB106.
-Le double ampli OP CA3240.
-Le cicuit amplificateur TBA820(M).

Le super-reaction a travers les Ages

Le super-reaction d'Armstrong en 1922
Le Shema le plus connu
Modele avec lampe triode

Liens Radios anciennes et Schemateques:

Radiofil
Doctsf

Le materiel et les logiciels utilisés

micro ordinateur powermac MDD 1,25ghz avec systeme d'exploitation Morphos 3.9
les navigateurs: OWB, IBrowse.
Editeur de textes: Morphed
Pour le Graphisme : TVpaint,Showgirl,ShowPPC ,Apdf
Pour la gestion des fichiers: Ecodisk
Pour les transfers de fichiers:Amitrade center
Pour les photos et videos:Canon powershoot SX700,Nikon coolpix S9600
Visualisation des videos:Mplayer
Réalisation des Schémas de cablage: E-UAE amiga1200 OS3.9 avec AMICAD
Oscilloscope Schlumberger CRC5500R + controleur universel


Récepteur OC 40 et 80 mètres

La figure 84 illustre le schéma de principe d'un récepteur à transistors spécialement étudié à la réception des bandes radioamateurs sur 40 et 80 m.

Le transistor T1 de type AF117 ou AF127 est monté en détecteur à superréaction. Il s'agit d'un montage « reflex », c'est-à-dire que le transistor T1 assure la fonction d'amplificateur haute fréquence et en même temps de préamplificateur basse fréquence.

La partie haute fréquence est essentiellement composée du bobinage L1 qui comporte plusieurs prises d'adaptations.

Le condensateur variable CV2 d'accord est monté en parallèle sur celui de gamme CV1. La manœuvre du condensateur d'accord doit, pour la recherche des émissions être effectuée très lentement.

Le rôle du condensateur CV1 est de faciliter cette recherche en étalant la bande de fréquences.

Le circuit d'accord est relié à l'antenne par l'intermédiaire d'un condensateur ajustable CV4 qui permet de jouer artificiellement sur la longueur d'antenne.

Les oscillations hautes fréquence sont entretenues au moyen du condensateur de réaction CV3.

Le niveau de réaction est ajusté par P1.

Le signal basse fréquence, se trouvant aux bornes de la diode D2 et la masse (+9V) grâce à C2, est reporté au premier transistor T1 à travers la base.

Dans le circuit collecteur de T1 est disposée une bobine d'arrêt.

L'alimentation en continu du collecteur de T1 est réalisée grâce au primaire du (prise médiane non reliée) transformateur TRSS17 en série avec une résistance de 270Ω.

Les tensions basses fréquences apparaissent au secondaire du transformateur TRSS117 qui assure l'adaptation d'impédances du transistor T2 monté en préamplificateur BF. Ce dernier a sa base polarisée par le point R4, R2, C4.

La charge de collecteur de T2 type AC125 est de 4,7kΩ. Au niveau du collecteur de T2, C5 assure la liaison à T3 type AC126 dont la polarisation de base est assurée par R7 et R6.

La capacité C7 est utile car elle supprime les sons produits par la superréaction.

Le casque adopté est un type « haute impédance » de 2kΩ.

L’alimentation est assurée par 2 piles de 4,5V reliées en série.

Montage

La partie délicate réside en la confection du bobinage L1. Ce dernier peut être exécuté sur un mandrin de bakélite ou de stéatite. Pour la réalisation du support de ce bobinage on peut utiliser des culots de vieilles lampes américaines à cinq broches sur lesquels on a encastré un tube de bakélite d'un diamètre de 25 mm et d'une hauteur de 80mm.

Le culot de ces lampes est en bakélite d'excellente qualité et permet d'éloigner le bobinage du petit châssis.

Le bobinage L1 comporte en tout 48 spires de fil de 0,8mm émaillé enroulées donc sur un diamètre de 25mm avec un écartement de 6,5 spires par cm.

Les trois prises sont respectivement effectuées à 7, 21 et 31 spires à partir de la partie inférieure.

On commence par percer un trou dans le mandrin de bakélite pour le départ de la partie inférieure du bobinage.

On passe ensuite le fil dans ce trou et l'on procède à un bobinage d'essai pour repérer l'emplacement des prises. La figure 85 illustre l'aspect d'un tel bobinage`.

Le condensateur CV4 peut être un type ajustable à air Transco, ainsi que celui de réaction CV3.

L'aspect et le repérage des armatures d'un tel condensateur est indiqué à la figure 86.

Le condensateur variable d'accord CV2 doit être un modèle démultiplié, une solution pratique consiste à employer un modèle pour FM de 2 X 12pF à deux cages Aréna (les 2 cages étant montées en parallèle).

Le condensateur d'étalement peut être un modèle des surplus classiques de 100pF.

La self de choc L1 haute fréquence est un modèle R100. On peut toutefois en réaliser une soi-même en bobinant 100 spires de fil de 0,2mm sous soie sur un petit mandrin de 6mm de diamètre en bakélite.

Le repérage des électrodes du transistor AF117 est indiqué à la figure 87.

le blindage de ce transistor doit être relié à la niasse (+9V). D'autre part le câblage de la partie haute fréquence doit être le plus « aéré » possible avec des connexions courtes et rigides.

De plus, les connexions aboutissant de A à C doivent être soudées en un seul point.

Le bobinage L1 doit être non seulement éloigné de la masse mais aussi de la self de choc.

La sélection des prises d'antenne est réalisée par l'intermédiaire d'un contacteur à trois positions. L'antenne pourra avoir une longueur approximative de 5 à 10 mètres. Bien qu'une antenne extérieure ne soit pas indispensable, une bonne connexion de masse à une prise de terre, améliore considérablement la sensibilité et la stabilité.

L'ensemble peut être monté sur un petit châssis de 130mm de long et 80 mm de largeur en tôle cadmiée.

L'emploi de barrettes relais à cosses facilite le câblage.

Mise au point

La mise au point reste simple et ne nécessite par conséquent aucun appareil de mesure. Le condensateur CV1 étant à peu près à la moitié de sa valeur, il suffit de manœuvrer le potentiomètre P1 pour obtenir dans le casque un sifflement ou un souffle caractéristique comme le bruit d'une chute d'eau.

S'il n'en était pas ainsi il conviendrait de recommencer la manœuvre de P1 en modifiant simultanément la valeur de CV3 condensateur de réaction.

L'entretien des oscillations obtenu, la recherche des émissions est effectuée à l'aide de CV1 et de CV2. Afin d'obtenir le maximum de stabilité, les contrôles de polarisation P1 et de réaction CV3 devront être disposés aussi loin que possible du point critique d'amorçage des oscillations.

Dans le cas de réceptions de signaux lointains, il sera nécessaire d'opérer dans le voisinage du point d'amorçage surtout avec CV3.

Signalons qu'avec le récepteur nous avons pu capter, outre les émissions de radio-amateurs, beaucoup d'émissions de radiodiffusion étrangères surtout à la tombée de la nuit. Ces émissions étrangères n'étant pas dépourvues d'intérêt puisque quelques-unes d'entre elles consacrent à plusieurs reprises, au cours de la journée des émissions en langue française.

>


TRF Radios 2, HAC Radio, Ladybird Radio, Denco Green Coils

Vu dans ... http://www.mds975.co.uk/Content/trfradios02.html
TRF RADIOS
Part 2
More Reaction!
Home | Contact | Site Map | Links | Radio Stations & Memorabilia | Amateur Radio
Back to TRF RADIOS Part 1 | Back to Home Page
Radio, Stations & Memorabilia | Crystal Sets
Resistor Codes & Capacitor Conversion Tables | Riding On A Wave

T.R.F. RADIOS PART 1 MORE T.R.F. RADIOS - PART 3 T.R.F. RADIOS - PART 4 - including The Medium Wave Mini

T.R.F. RADIOS PART 5 TRF RADIOS - PART 6 T.R.F. RADIOS PART 7

AMATEUR RADIO BRMB Radio Birmingham

LINKS to Other Great Websites

TRF RADIOS (Part 2) - MORE REACTION!
T.R.F. Radios Employing The "Regeneration" Technique For Extra Sensitivity And Better Selectivity

The ZN414, MK484, ZN415 and ZN416 radios described on the "TRF Radios Part 1" page are so called straight TRF radios. With a straight TRF radio the signal is passed straight through the circuit in stages, the RF or Radio Frequency stage, the Detection or Demodulation stage and the AF Audio Frequency amplification stage. Such radios use no reaction or regeneration whereby a precise amount of feedback is used to boost the sensitivity of the circuit. A popular design pre-dating the ZN' circuits was the H.A.C. (Heard All Continents) circuit. The H.A.C. uses three transistors, two of modern NPN types for audio amplification and a rather more special FET (Field Effect Transistor) for the RF front end. The H.A.C. Triple-T is described below.

My first real TRF radio was not the HAC, however, but a home made radio described in the Ladybird book "Making A transistor Radio":

THE LADYBIRD THREE TRANSISTOR RADIO
"Making A Transistor Radio" by Rev George Dobbs (G3RJV)
http://www.ladybird.co.uk

I was introduced to the construction of TRF radios as a child with the Ladybird book ' Making A Transistor Radio' written by Rev. G.C. Dobbs and published in 1972. The book describes how to make a reasonably simple but very effective radio receiver. Starting with a crystal set and then progressing in stages up to a powerful 3 transistor TRF radio that uses a technique called Regeneration (also referred to as Reaction ).

This little set, when completed, used the first Radio Frequency transistor, the Mullard OC45, three times by implementing the regeneration method. Regeneration is positive feedback , similar to the howl-around produced when putting a public address microphone too close to the loudspeaker. In a radio circuit the amount of this feedback has to be very carefully controlled and set to just the right level, just before it begins to howl. In this state the radio is at its most sensitive and is really very selective.
Mullard OC71 & OC45 Transistor source:

From Doug Wallace: "I have a small supply of OC45 & OC71,which I am happy to share should anyone wish to build this excellent radio. Please contact me via this website. Regards, Doug Wallace".

Contact

Selectivity is the radio's ability to tune into one station sharply without hearing the sounds of other stations in the background. A crystal set, by contrast, tends to suffer with quite poor selectivity and is also very insensitive, requiring a really good strong signal from a large wire aerial to operate. A TRF radio, on the other hand, will often operate quite happily with just the signal picked up from an internal ferrite rod aerial, with no long wire aerial being necessary.

The Ladybird book design uses the old Mullard OC71 and OC45 germanium PNP transistors which are unfortunately no longer made, but some supplies of these germanium transistors can still be found if you are willing to search. I still have my Ladybird set that I originally built in the 1970's and it works a treat, in fact I use it to listen to the football in the garage!

If you have difficulty in obtaining the germanium PNP Mullard OC71 transistor I am informed that it can be substituted with an AF125 which is an equivalent device. I think that the AF125 or the older AF114 or AF115 or AF116 could be used too.

The OC45 transistor seems to be rather more widely available today than the OC71, but I have not yet found an equivalent for this device, although one must exist.

I am quite sure that with some research that modern silicon NPN transistors could be used in this circuit with some adjustment to component values and the reversal of the polarised components, such as the electrolytic capacitors, since with NPN transistors the battery will have to be connected with the negative side to ground, i.e. the opposite way around to the original circuit .

MDS975 reader, Denny Lin, usefully adds these comments about semicondutor availability:
"If you are planning to rebuild this radio, you could try some NTE transistors and diodes. Apparently the NTE102A can be used to substitute the OC45 and OC71 transistors (according to the NTE substitution web page at this web address: http://nte01.nteinc.com/nte/NTExRefSemiProd.nsf); The characteristics of the NTE102A seem to suggest that it's a good replacement for the OC71 and not for OC45; the suggestion of AF116 yielded an equivalent transistor of NTE160, which seems to be a good replacement for the OC45 transistor (since it's a germanium oscillator). The OA81 diodes may be replaced with NTE109. Radio Shack sells an Eagle LT700 equivalent (1K primary and 8 Ohm Secondary) transformer labelled 273-1380."

THE LADYBIRD REBUILT

The Ladybird book describes a novel solderless technique for construction, using a wooden 'breadboard' and brass screws and screw cups to trap the leads of the components. I have since rebuilt the radio into a smaller case and soldered the components to tag-strip for better and more reliable performance.

THE PLANS: See The Complete Original Plans by Rev. George Dobbs G3RJV here >

Here are some illustrations of the radio:

The Circuit Board Layout

First Stage completed - the simple crystal set radio

This simple Crystal Set would be greatly improved with the addition of an aerial trimmer capacitor of about 100pF connected between Screw A and the Aerial Lead to reduce the damping on the tuned circuit (ferrite rod coil and 0.0005uF tuning capacitor) and also a resistor and a capacitor wired in parallel across the crystal earphone - Screw B and Screw 2. The resistor can be of a value between between 22k and 47k Ohm. The capacitor can be a simple disc ceramic with a value of about 0.001uF - often marked as 102.
See capacitor and resistor charts >

Photo showing the first two transistor stages of the radio.

The OC45 transistor, on the left, is the radio frequency and regeneration stage. The OC71 transistor, on the right, is the first stage of audio amplification. This is followed by a second stage of amplification, which boosts the audio output enough to drive a loudspeaker - shown below below:

Left and above: These photographs show the third transistor which is used in the final stage of audio amplification, again using an OC71 transistor. The output impedance of the circuit is too high to directly couple to a 3 - 8 Ohm loudspeaker, so an Eagle LT700 step-down transformer is used to couple the speaker to the circuit.

These photographs show the 'Breadboard' method of construction using No.6 brass wood screws and screw-cups and a length of 1/2 inch thick by 4 inch wide planed softwood. The wires and component leads are trapped underneath the brass screw-cups to make a connection at each junction point. This is a good system for a beginner using solderless connections, but a tag-strip and soldered joints makes for much better connections and improved performance - so it's well worth practicing a good soldering technique!

TUNING COIL AND COMPLETE CIRCUIT

The coil for this circuit is wound on a piece of 10mm diameter ferrite rod which is 75mm long in the illustration above, but I have used a rod that is 150mm long, which improves the amount of signal picked up and the directional characteristics. The coil is 50 turns of 36 s.w.g. enamelled copper wire close-wound, with a tap at 5 turns which is the regeneration (feedback) tap. The 0.01uF capacitor is connected to the end of the five turn winding (the regeneration amount being controlled by the 10pF variable capacitor) as can be seen in the circuit diagram below:

See The Complete Original Plans by Rev. George Dobbs G3RJV here >

Above: The complete working circuit digram. The radio performs very well indeed on the medium wave band, but the regeneration control has to be very carefully set for each station to extract best performance. Tune in a station and adjust the 10pF variable capacitor until the radio falls into oscillation due to too much feedback (i.e. starts screeching), then reduce the amount of regeneration until the screeching just stops. At this point the set will be at its most sensitive and its most selective.

The 10pF variable capacitor was originally specified as a trimmer , but I have modified this and used a 15 pF variable air-spaced 'tuning' type capacitor that is mounted through the front panel to facilitate much easier adjustment of regeneration by means of a knob on the front panel, alongside the tuning and volume controls.

The Radio Frequency Choke (R.F.C.) is about 4.7mH (milli-Henries) and any choke near this value should be okay.

The OC45 transistor amplifies the tuned radio signal once, and then again by use of feedback. The diodes are used to convert the radio frequencies to audio frequencies (detection) which the transistor then also amplifies.

The two OC71 transistors add further audio amplification which will be enough to drive a loudspeaker via the Eagle LT700 transformer which converts a high impedance output from the final transistor (about 2k Ohms) to the low impedance of the 3" loudspeaker, which should be between 3 and 8 Ohms. the 10k log potentiometer is the volume control.

The Completed Ladybird Radio

Above: My own re-housed TRF radio, with components soldered together onto a tag strip. The left-hand knob is the volume control and on-off switch, the centre knob the regeneration control and the right-hand knob is for tuning.

A Ladybird book - http://www.ladybird.co.uk

FOOTNOTES

Notes About Construction by Mike Percival

Hi Mike,

Just been looking at your site, specifically the section on the old Ladybird 'Transistor Radio'.

That takes me back to the late 70's when a schoolfriend and I used to dabble with electronics. For some reason, my radios always worked a little better than his even though we would sit and build each stage together and compare results. We even used to swap components between the two sets as we went along to try and find out where the problems were coming from. It wasn't until much later that the penny dropped.

The original plans involved marking out the baseboard with a pencil, and using screws and screw-cups to hold the components in place. That was one factor. Turns out my buddy used a 2B pencil and marked his board quite heavily so the graphite in the pencil marks caused leakage around the circuit. I'd marked my board with Biro so didn't have the leakage problems!

I also lived in a centrally heated house whereas my friend lived in a rather damp 300 year old cottage. I'm betting his wooden board was a often a little more 'damp' than mine, adding to leakage and instability problems! His lived on the windowsill in his bedroom....single glazed and used to suffer from terrible condensation. When not visiting his house, mine lived under the bed in a slightly less humid atmosphere!

Happy days, and thanks for a great trip down memory lane.

Mike Percival
Retrotecchie Ltd
(July 2015)

Rev Gorge Dobbs (G3RJV)

(July 2015)In August 2005 the author of the Ladybird book "Making A Transistor Radio", Rev Gorge Dobbs (G3RJV) himself, wrote to us here at MDS975:

"Hello Mike, Lovely to see a reference to the book. That was a long time ago! Found your site when browsing for regen' receivers. I am thinking of yet again looking at them in my monthly Practical Wireless column. Good to see the HAC - I remember them well!
Have fun.
My best wishes,
George, G3RJV"

The Ladybird Transistor Radio by Dave Bullimore

Hi Mike,

I discovered your excellent site a little while ago, and I was very interested to see the Ladybird radio mentioned. I built one of these as a teenager back in the early ‘80s, and loved it. Sadly, it didn’t survive very long as I needed the parts for other projects, and ever since I have wanted to build another. Finding the original parts are very difficult to obtain, I decided to challenge myself to see if it were possible to make a version of the Ladybird radio using modern silicon transistors.

For the project to remain valid, I decided that the original Ladybird circuit should remain unchanged, and only the bare minimum of component value changes allowed. In the end, I found it only necessary to alter the values of five resistors, and change the semiconductors. I also used a modern tuning cap.

The radio works well, but as I didn’t have a germanium version to compare it too, I decided to build one of those as well!! I have noticed some interesting comparisons between the silicon and germanium versions:

The germanium radio needs a decent length aerial to produce any amount of volume, whilst the silicon one works much better with just an earth connected.

The silicon audio amplifier is rather unstable, and tends to break into oscillation at higher volume settings, especially without the earth connected. I found a 0.01uF capacitor connected directly across the primary of the LT700 makes the amplifier much more stable. On the germanium version this made very little difference.

The silicon radio seems to prefer a slightly lower battery voltage, say about 8V. I used an 8.4V NiMH PP3 battery rather than an alkaline one.

The silicon radio takes about 20 seconds to ‘warm-up’, presumably due to the 680K resistor taking time to charge the 100uF cap.

Finally, the output OC71 on the germanium set does get rather warm, especially when there is little or no signal.

I have attached some photos, and a schematic for the ‘Silicon Ladybird’. You are more than welcome to use any of them on your site.

Keep up the good work!!

Kind regards,

Dave Bullimore.
Derby, UK.

September 2013

Ladybird Transistor Radio by Dave Bullimore
More photographs here >

Hi Mike, I stumbled across your site and was really impressed by what you and your contributors have created. I was particularly delighted to see the Ladybird Book radio, which, like many other of your contributors, I had attempted to make as a child, but didn't have the parts, or, to be honest, the know-how or help available. Wouldn't it have been great if we'd had the internet in the early 80s! Anyway, it motivated me to pick up a hobby I've done very little with for over 20 years and, with the advice from your website, having recreated some ZN414 circuits, I then decided to attempt the Ladybird.

So I was particularly pleased to see Dave Bullimore's version using silicon transistors, something I had previously wanted to try doing, but wasn't sure where to start. I used the screws and caps method used in the book, as Dave did, which I found very satisfying (have never really liked soldering), but, because of the shorter leads of modern components, had to use a different layout, corresponding more closely to the schematic. The circuit worked, but was, as Dave describes, quite sensitive and prone to oscillation. So I've made some further changes to the circuit, which departs more fundamentally, but is now very stable, but still sensitive.

Read more here >>>>>

(March 2016)

The "Ozzie Ladybird Transistor Radio" by Shane Way

Shane Waye sent some photographs of his impressive project in June 2013. The attention to details in reproducing George Dobbs' design is remarkable:

Hello Mike,

I came across your website while sourcing components to complete my replica of the Ladybird radio.

I thought I would share some photos of my completed radio. My intention was to attempt to reproduce the radio as closely as possible to the original version as published back in 1972. I feel that the completed radio is about 95% accurate.

One of the first problems I quickly ran into was the requirement of 4 x 1/2 inch wood stock which is not easily available here in Australia to make the case. I had the wood specially cut to suit. Even sourcing the number 6 slotted screws and cups was difficult. These came from a supplier in the Old Dart (UK). The 500pf Jackson tuning capacitor was probably the single most difficult item to find. After months of searching the globe for one, I found that my next door neighbour had one sitting in his junk box and didn't know what it was. After some gentle persuasion and careful negotiation, I managed to procure it!

Most other components are authentic including the transistors, the trimmer cap, the Eagle LT700 transformer and the Erie 0.01uF ceramic cap. All the resistors are modern carbon film, but they look very similar to the originals. I did deviate from the original by soldering the antenna leads to the tuning cap and to a solder lug on the Erie cap. It was just too difficult to get a reliable connection by screw contact alone.

I did make a minor blunder though. I wanted to show the pencil lines that the original uses as a layout guide, but I did not account for the diameter of the screw cups and most of the numbers and letters are covered. The radio works very well but I do have a problem with thermal runaway on the OC71 transistors. This was easily fixed by placing 1K resistors bypassed by 100uF electrolytic capacitors in the emitter circuits. These are not shown in the photos for the sake of authenticity.

Best regards,
Shane Waye
June 2013

The Ozzie Ladybird Transistor Radio by Shane Waye
(June 2013)

Karen Orton's Radio

Hello Mike, Just thought you might be interested to see a photo of my most recent creation - my version of the Ladybird radio. It works very well for only three transistors!

I've used a polyvaricon type tuning capacitor and the ferrite aerial was from a certain high street UK chain. I've used an OC44 which, from all accounts, is more lively than the OC45. As a consequence the reaction trimmer had to be reduced in value quite considerably using a series capacitor. I've made the reaction trimmer adjustable from the front panel but adjustment of this trimmer is not that critical.

Usually, reaction controls are pretty critical but this one isn't. Oh, and I've included a 1k resistor bypassed by 100 microFarad in the emitter of the first OC71 to prevent overheating. I found I didn't need this on the second OC71 and in fact these extra components just reduced speaker volume so I left things as original.

Best wishes, Karen
March 2014

Ladybird Radio by Karen Orton (March 2014)

The "Ladybird Radio" by Mehdi MotahariFar

My story with this amazing transistor radio started once I was googling for something when I saw a very familiar image which rang a bell (page 47 of making a Transistor Radio - by George Dobbs). I was stunned as the picture took me back to my childhood when I was twelve or something (1990) and the book my father had bought me. I never forget that photo as I remember staring for hours with envy at that because I couldn't find its parts in our city (Ardestan) and my whole summer looking here and there was in vain. I’d somehow had a chip on my shoulder ever since.

Read more and see more here >

Mehdi MotahariFar
(July 2014)

Mark Easton's Ladybird Radio

Hi Mike, As promised ages ago, here are some images of my Ladybird Radio. And a list of stations I can receive at night in Cambridge. I haven’t tried to identify all the foreign language stations, but Hermal Boel’s excellent website http://www.emwg.info/ suggests what they might be. I used my Tecsun PL310 radio with a digital readout as a reference.

Mark Easton's Ladybird Radio (February 2014)

Very pleased with the radio. It works FAR better than the ZN414 radio I have prototyped recently but there is a real art to tuning it. Many of the channels listed below suffer from poor reception, but they are listenable.

549kHz - Germany
603kHz - Gold (Littlebourne, Kent) & France Info (depending on orientation of radio)
630kHz - BBC Three Counties (Lewsey Farm, Luton)
657kHz - Spain
675kHz - Radio 10 (Netherlands)
693kHz - BBC Radio 5 Live
711kHz - France Info
720kHz - BBC Radio 4 (Crystal Palace?)
729kHz - BBC Essex & Radio Nacional (Spain)
738kHz - Radio Nacional (Spain)
747kHz - NPO Radio 5 (Netherlands)
756kHz - Deutschlandfunk (Germany)
774kHz - Spain
792kHz - Gold (Zouches Farm, Bedford)
810kHz - BBC Radio Scotland
828kHz - Gold (Lewsey Farm, Luton)
855kHz - Spain
864kHz - France
873kHz - BBC Radio Norfolk (West Lynn)
882kHz - BBC Radio Wales
909kHz - BBC Radio 5 Live
1026kHz - BBC Radio Cambridge (Tends to over load the radio as I live just a couple of miles from the transmitter)
1089kHz - Talk Sport
1197kHz - Absolute Radio (Tends to over load the radio as I live just a couple of miles from the transmitter)
1269kHz - Germany
1332kHz - Gold (Peterborough)
1422kHz - Germany
1440kHz – Luxembourg RTL Radio (Marnach)

Thank you to Doug Wallace for sourcing the transistors.

Best Regards,

Mark Easton. (February 2014)

Mark Easton's Ladybird Radio (February 2014)

Yoga Raj's Ladybird Radio

Detailed below is Yoga Raj's very neat and faithfully reproduced Ladybird Radio project. Yoga has gone to great lengths to source the now difficult to obtain components and has constructed a very impressive radio!

Dear Mike,

I stumbled upon your website on TRF radios about a year ago. At that time, it reminded me about the ladybird radio that I attempted to build while I was young but never fully completed because of incomplete parts. With your suggestions, I started collecting parts (ebay) and from all around the world to build one as good as the photos in the book. Finally,a few days ago, it was working well and much to my surprise, very well without an antenna.

I made every attempt to get the exact components where possible and stuck to the original photos on the book.

The changes made were :

1) 4.7k resistor was switched for a 1k resistor after the 1st transistor stage (gives less distortion)

2) OA81 diodes were replaced for an IN34 diode (better detection)

3) 36SWG wire for the antenna switched for a SWG 32 wire

Do have a look at the photos and your comments / questions. I live in Dunedin, New Zealand and as you see from the dial, there are many stations that I can receive without an antenna here.

Ladybird Books - Making A Transistor Radio by George Dobbs
Yoga Raj's very neat project.

Close up photograph showing the tuned circuit, detector and regeneration stage.
Note that the ferrite rod is a full 6 inches (150mm) long and not cut in half, as in
the original design. This should provide better signal pick up. The ferrite rod
is held in place by two plastic P Clips that provide a very neat and effective
method of fixing.

Close up photograph showing the audio amplification stages. Note the care taken with the
additional PVC insulation added to the component leads.

Overall view of the completed radio. Note how faithfully the leads and wires have been
formed and placed on the board between the screw cup connectors. Yoga has also connected
a small on-off switch. An alternative method might also be to use a potentiometer with
an integral switch.

Photograph showing the competed circuitry.

Photograph showing the front panel and controls of the competed radio together with a
rather impressive looking loudspeaker. As can be seen from the tuning scale on the
right hand side, an impressive number of stations can be tuned in!

Grant Searle's Ladybird Radio

Grant Searle also kindly dropped us a note and some photographs of his own faithful and extremely neatly constructed Ladybird Radio:

"Hello there.
Thanks for a very interesting (and nostalgic) web site. I was doing a Google search for MK484 and stumbled upon your site. I was most surprised when I found your page on the Ladybird book "Making a transistor radio". I got my mum to buy this book mail-order from Ladybird when I was about 8 years old. I made the radio many years ago and still have it. It still works!! I have taken a couple of photos of it (it sits proudly on my shelf, along with the book) for you.

I kept to the layout shown in the book, but turned the tuning capacitor, volume control and speaker around so that the whole board could lie flat. I couldn't get the RFC at the time so I wound my own. As you will see, the speaker has rather faded (so has some of the wires) and the shiny brass plates on the tuning capacitor have dulled a bit but otherwise has lasted time rather well (I think I replaced a couple of the components some years ago as I raided it for some spare parts and knobs when I was desperate!). Obviously, the battery is new! If these photos are of any use to you, please feel free to use them. What impressed me was the whole thing only takes about 3mA so the battery lasts for ages.

While looking around your site I also see (to my complete astonishment!) that you also built one of my other first radios - the matchbox radio from Everyday Electronics. My magazine has, alas, parted company (and I think I know who I lent it to and lost it...) but I have the radio knocking about. I still remember the sonic bomber project from that magazine - a plane attached to a length of wood suspended from the ceiling with an electromagnet holding a ballbearing, if I remember correctly...

Anyway, it's great to see others have similar interests and experiences.

Grant"

Photograph of Grant's neat radio showing the detector, regeneration and
audio amplification stages.

Photograph showing how Grant included the loudspeaker
on to the base board.

Views of Grant Searle's excellent and completed "Ladybird Radio"

Dominic Tasker's 'Ladybird' TRF Radio with tuning scale

Here is an interesting implementation of George Dobbs' radio. Dominic Tasker kindly sent us a description of his radio along with some photographs of his version:

Hi Mike, Big fan of your site which inspired me to re-attempt to build the Ladybird transistor radio. I first attempted it in 1990 when I was 10 years old; I bought the book for 5p from a church jumble sale and spent 2 weeks of my summer holidays going round radio shops and junk shops to try get the parts. That build was partially successful as it worked but I couldn't tune it in due to using the wrong tuning capacitor!

I built it recently exactly per the book, then the circuit slowly evolved (with help from your site) and my own trial and error, I have never built a radio before and I didnt really like the the wooden plank idea. I wanted to have The original design was rather deaf and under-amplified and now I pick up many more continental stations; I'm currently listening to a German jazz station!

I aimed at trying to build this from junkbox parts, some of the parts are; tuning cap pulley came from a scrap Leak Troughline tuner same as the scale pointer, the front grille and handle was from a fidelity portable that was smashed beyond repair. The diodes came from an old carousel reel to reel tape machine. I also wanted the components to look like components not specks of dust so I went all out and used 5w resistors from Maplin lucky bags and 'old school' looking electrolytic caps. The tuning system is made up of Mechano and a salvaged tuning cord. As you can see by my picture it is adjustable in the bottom left corner (rear view) on the lockable lever pulley.

The knobs were spares out of the knob box, bottom one painted black in the middle to match the top, the perspex front and back panel were out of a skip on an industrial estate. The antenna - source unknown - has been on the shelf for years and is held in with a fuse holder which came out of the reel to reel. The Celestion 3ohm speaker came out of another reel to reel. The battery is a copy of a 1970's ever ready PP9 that I made from a scan of an original, it is a very good copy.It has a modern ever ready PP9 inside it.

Yours sincerely, Dominic Tasker. Hull, East Yorkshire.

Dominic Tasker's TRF Radio with tuning scale

Rear view of Dominic Tasker's TRF Radio with tuning scale

A better view of the circuit layout

Dominic Tasker's TRF Radio

Rosha and Daniel's 'Ladybird' Radio

Hi, I finally managed to make my own Ladybird Radio in Iran. I bought that book [Making A Transistor Radio] in winter 1987. My last attempt was not successful because of mistakes in the third transistor connecting and some other faults. Since I didn’t find any “OC” transistors, I used a Japanese IF Amp transistor (2SA49) instead of OC45. It was acceptable. Other transistors such ac AF117 (General Tr.) and AF126 (FM IF Tr.) didn’t work.

All of Japanese 2SB series could be used. I had some 2SB56, 2SB175 and 2SB376. .

Because I couldn’t find a radio frequency choke (r.f.c.) I used a Long Wave Coil [This would be of similar inductance]. Unfortunately my 9 volt battery was dead, so I connected a 9 volt DC power supply. My the only problem is noise.

I made some radios but I feel real satisfaction this time! Last night when I was ready to switch it on, my four year old son, Daniel, said to me: “Will you give it to me if it works this time?” ...and he owned it!

Update April 2011:

I have taken some photographs, as you see the radio works with germanium diodes OA79 and IN60 - obviously silicon diodes such as 1N4148 cannot be used.

I bought a tatty PHILIPS radio for just $2.00 with the intention of breaking it for spares, but I repaired it and replaced my 2SA49 in the Ladybird radio with a Mullard OC45 (hilips I.F. stage). But I still use Japanese one and no re-alignment was necessary.

My radio (It is better to say Daniel’s one!) has 2 trimmers and a power indicator LED. When I connect a 9 volt adapter, the third transistor (2SB376 or 2SB75) warms up - so it is better to use lower ranges such as 7.5V .Connecting a 9V battery, noise will be reduced. I admit that I didn’t spend much time making it’s box.

Thank you very much for your help and advice.

Best regards,

Rosha .

Rosha and Daniel's 'Ladybird' TRF Radio

See More Photographs of Rosha and Daniel's Radio Here >
TRF Radios Part 7

See the complete plans here >

Other 'Ladybird Radio' Resources:

A kit based on George Dobb's three transistor radio design, featured above, is available on ebay (as of December 2010 anyway).
As Dominic Tasker suggests, "...he's got lots of kits ready to go for those that done have time to bumble around for parts." See this link:
http://cgi.ebay.co.uk/Ladybird-Transistor-Radio-Kit-Electronic-Parts-/160474963750?pt=UK_Consumer_VintageAudio_RL&hash=item255d0d9f26

Henry's very useful related web page highlights some technical pitfalls and solutions to problems that may be encountered along the way. It also explains why substituting alternative "equivalent" transistors may not work. For example there seems to be no suitable alternative to the OC45 in the RF section in this particular circuit configuration. While the OC71 could be subsituted for an OC81, for example, but still needs a small modification to the emitter circuit. For example if substituting the first OC71 with an OC81 then it will be necessary to connect a 1k Ohm emitter resistor in parallel with a 22uF bypass capacitor to ground, rather than a direct connection to ground. This will stabilise the d.c. operating point while maintaining the audio gain.

http://homepage.ntlworld.com/henry01/ladybird_radio/ladybird_radio.htm

THE
'HEAR ALL CONTINENTS'
HAC Triple T

HAC stands for 'Hear All Continents', and when this radio is used as a short wave radio reception that is certainly possible. It is very sensitive and reasonably selective too. I have built one and received Japan, America, China, Australia, Poland and Turkey, amongst many many others. This circuit was very kindly se nt to me by a Short Wave Magazine Reader, Len from Hampshire, some years ago.

As with many such circuits of its day it used plug-in coils that were made by Denco Ltd of Clacton. The coils are no longer available, but it is perfectly possible to wind your own as I have done and obtain very good results indeed. I have provided the coil winding details below.

THE TRUSTY HAC CIRCUIT DIAGRAM
Note: The MPF102 F.E.T. can be substituted with the 2N3819 F.E.T.

THE EXTERNAL APPEARANCE OF MY OWN HAC TRF RADIO

INTERNAL VIEW OF THE HAC TRF RADIO

MULTI-BAND COIL WINDING DETAILS
Coil Substitutes For The Denco (Clacton) Green Range Of Coils

The old HAC circuit detailed above is quite easy to construct, however the design relies on the use of the DENCO (Clacton Ltd.) Green Range of coils which are no longer available. It is quite straightforward to wind your own coils and the diagram on the right shows how and the table below details the number of turns and what gauge of enamelled copper wire to use.

Take a short piece of 10mm diameter ferrite rod (about 50 to 100mm long) and make a paper sleeve to wrap around the rod (for easy repositioning of the coil assembly once in use). Over this paper sleeve wind the first coil (L1) and secure the wires 2 and 5 in place using some Sellotape. Over the top of L1 wind the second coil (L2) and secure the wires 3 and 4 in place. Finally alongside the first windings wind the third coil (L3) again securing the wires 8 and 9 in place with a little bit of Sellotape.

When wiring the coil into the circuit ensure that the wires are connected in the correct place according to the numbers shown. Be especially careful not to get the wires of the regeneration coil L2 swapped over as the regeneration (reaction) effect will not occur.

With a cursory glance at the schematic diagram and the drawing of the coil opposite you might expect that wire 3 from the regeneration winding (L2) would be physically next to wire 5 of the main tuning coil (L1) however wires 3 & 4 are effectively swapped over because the feedback from the Drain MPF102 field effect transistor is out of phase with its Gate and so would be out of phase with the radio signals in L1 if applied to the 'top' of the coil near the wire 5 end of L1. Since regeneration is effectively controlled positive feedback it must be applied In-Phase with the received radio signal.

COIL WINDING CHART:
BAND | Range (Approx) | L1 (turns) | L2 (turns) | L3 (turns) | Wire s.w.g.
SW1 | 4 - 14MHz | 15 | 8 | 4 | 28
SW2 | 10 - 30 MHz | 6 | 4 | 2 | 22
MW | 5.2-1.6MHz | 50 | 18 | 15 | 32

The diagram above (top) shows how the coil is physically wound onto the ferrite rod former while the circuit diagram shows the importance of the lead connection numbering and how the coil is wired into the tuning circuit.
The number of turns for each winding on the coil and the gauge of enamelled copper wire used are just suggestions that happen to work on my radios quite well. Other gauges of wire may be used and the number of turns adjusted until the required range is obtained. In any event some experimentation with the number of turns will always be required to obtain the required tuning range and proper regeneration function.

L3 is not too critical as it is just a coupling winding for the aerial. L1 determines the range of frequencies covered by the set and the number of turns can be increased to tune lower frequencies or decreased to tune in to higher frequencies. The most critical winding is L2 and some experimentation will almost always be required here. You may find that you can obtain reaction across most of the band but not all of it, in which case this winding will need to be adjusted by a turn or two. I found the Medium Wave coil the most difficult to get just right and had to adjust the position of the windings relative to each other to obtain satisfactory results

More About Coils

In general a medium wave coil wound on a ferrite has an inductance of approximately 350 to 400 µH (microHenries) while a longwave coil will generally have an inductance of around 4 to 4.7 mH (milliHenries)

READER'S QUESTION:

Hi Mike, Congratulations on a great web site. I remember building one of the Ladybird book circuits back in 1975 and was quite pleased with the result. This was at a time when transistors seemed expensive. Nowadays, I have amassed quite a stock of radio components, the result of being an electronics hoarder.

I am looking at building the Triple T HAC receiver and noticed your nicely finished radio. I see that in the circuit diagram there is no provision for band switching and that I assume the three ranges being selected by plugging in the relevant Denco coil. In your receiver, I see that you have a rotary switch for the three ranges. Did you use a 4-pole 3-way switch? I expect that only three of the four poles are used to thus switch in each of the three windings for each coil. Is there any chance of a simple diagram for the wave band switching and a close up of the component layout on the tagboard. Also, in the circuit diagram, the main tuning capacitor is shunted with a lower value variable capacitor. I assume this is for band spreading and that any dial calibration will need to be done with the small variable capacitor in its mid position (half meshed).

Best Regards, Symon McCabe.

Hi Symon,

Thanks for your email. Great to hear from you! You are correct, the original idea assumed the use of plug-in Denco green coils. As you'll see, I wound my own coils for three ranges; MW and two SW bands. I did indeed use as 3-way 4-pole switch. I don't have a better photograph or diagram. If you get stuck with your construction, I will see what I can do with regard to doing something better. I wont promise to do anything quickly as we're rather up to our necks in other things at the moment, but I'll try to help if necessary.

Good luck with your project. The HAC is a really good TRF radio. Enjoy! Mike.

Hi Mike, Many thanks for your reply. I am looking forward to building the HAC Triple T shortly and will let you know how it goes. I am presently working on the DRC3 shortwave receiver by Sir Douglas Hall (Radio Constructor June 1972).

Best Regards
Symon McCabe.

* * * * * * * * * * * *

Andrei Lazarescu contributes a useful link!

Hello again! I found a very good utility for electronics - the DL5SWB Ring Core Calculator:

Click here to obtain the Windows program: http://www.dl5swb.de/html/mini_ring_core_calculator.htm

Best Regards,
Andrei.
March 2013
Inductor design program: DL5SWB Mini_Ring_Core_Calculator

THE HAC MODEL "T" - TWIN TRANSISTOR RADIO
.
The HAC company of East Grinstead, Sussex, produced radio kits for home construction radio enthusiasts and short wave listeners. The three transistor circuit is described above, but Jake Haskell very kindly sent MDS975 photographs of his original HAC Model "T" Twin Transistor short wave radio instruction booklet.

You can download the PDF file of the HAC Model "T" Twin Transistor Radio Kit instruction booklet HERE

You will also need to have a PDF viewer, such as Adobe Reader, installed on your computer - but this is a simple matter. Visit http://www.adobe.com/ to download Adobe Reader.

THE TWO TRANSISTOR WONDER

MY FIRST SHORT WAVE TRF RADIO:

Here is the circuit for my first Short Wave t.r.f. radio. As you will see it is very similar to the HAC described above and uses the same type of coils, but with just two transistors it will only power an earphone effectively. I spent many hours with this set as a kid listening to short wave stations from all over the world on a crystal earphone. Most listened to broadcasts on this simple little radio were Swiss Radio International, Radio Netherlands, Radio Sweden, Radio Canada, Radio Moscow and The Voice Of Turkey - and many, many more. I called it the TWO TRANSISTOR WONDER - because it was!

TWO TRANSISTOR WONDER

The very old and rather battered but trusty little Two Transistor Wonder . The case is original but the knobs have been replaced with more modern ones.
(Note the several holes remaining in the front panel from previous modifications).

The 'gubbins' inside the Two Transistor Wonder

RESISTOR COLOUR CODES
AND CAPACITOR CONVERSION TABLE

A TRF Radio by James Marvin

Heya Mike and Jules,

First off, I want to congratulate you for your site, and the interesting information that you have posted on there. I am based in the Highlands in Scotland , UK.

I first came across your site September last year and I was particularly intrigued by the H.A.C radio schematic that I found on there. This inspired me to build a much improved version of the radio, and to this day I use the radio on a regular basis to listen to International Short Wave broadcasts, particularly the Beijing hour on China Radio International and the english language programs on Radio Prague, although I recieve broadcasts from pretty much every continent of the planet.

I use a random wire antenna, which is constructed primarily from 16 SWG tinned copper, about 90 foot of it, and I am very pleased with the way the radio has performed.

Attached, is a much improved schematic of the H.A.C radio and a few photographs of the radio itself. The coils are not inculded in the schematic, as I feel that a) You give enough relevent information on the Denco coils and how to make them and b) Anyone wishing to use the schematic will probably want to decide for themselves how many bands they want and how they want them configured. I have added a simple 500 miliwatt amp to the origional schematic and have done very minor modification to the origional circuit to improve performance.

I do hope that you will post the schematic on your site, with pics of the radio, if for nothing else but to inspire other hobbyist builders into giveing the H.A.C radio a new lease of life and to give many hours of enjoyment that I have recieved from this project.

Many thanks again for providing a very interesting site and I hope to hear from you as soon as you have the time.:)

Yours sincerely

James Marvin.

James Marvin's HAC TRF Radio

The VK3YE Regenerative Radio - by Felix Scerri VK4FUQ

Well I’ve had a hankering to build a simple ‘regenerative’ receiver for some time and trawling the internet for circuits I found the ‘Moorabbin’ receiver designed by Peter Parker vk3ye to be just what I was after. http://home.alphalink.com.au/~parkerp/gateway/nonov99.htm I made a couple of subtle circuit changes, but my prototype is about 95 percent of the ‘Moorabbin’ circuit.

I actually had a couple of issues in making it work properly but all was sorted out (eventually). One thing was not leaving sufficient spacing between the main tuning coil and the feedback/tickler/regeneration winding. I ended up mounting the whole thing on a wooden ‘cutting board’ purchased from a local home wares store. I superglued/ double sided taped all components to the wooden cutting board. I built the circuit ‘ugly’ construction style on a piece of copper clad board.

In use: This is an endearing little radio that might be described as quirky/touchy but such is the nature of a ‘regenerative’ receiver. In absolute terms any regenerative receiver might be described as a (barely) controlled oscillator. Using this radio is an exercise in very precise tuning, requiring a two handed approach to tuning with one hand on the main tuning capacitor and the other carefully adjusting the regeneration tuning capacitor. Expect lots of ‘squeals’ as one tunes the AM broadcast band!

On the positive side, the general sensitivity is quite impressive and I can receive all local broadcast stations (about 100 miles away), with no additional external antenna but the inbuilt ferrite rod ‘antenna’. All connections should be kept as short and as rigid as possible! I run the audio output into my Ham Shack audio system. The audio quality isn’t Hi Fi but it sounds quite nice to listen to!

It works well and is very sensitive but is very touchy to tune with regeneration! Lots of squeals and other assorted noises, but it is endearing in its own way!

Regards and 73, Felix VK4FUQ 29/10/2014.

No AM radio stations or transmitters in your locality or country?

Has your local medium wave broadcast station closed or been moved to VHF/FM or Digital? Don't worry. You can still build and experiment with crystal sets and TRF radios by also buying or even building a simple low power AM transmitter. So, not only can you use your crystal sets but you can also run your own radio station that can be heard in and around your home - playing the music or programmes that you want to hear!

SSTRAN AMT3000 Superb high fidelity medium wave AM transmitter kits from SSTRAN. Versions available for 10kHz spacing in the Americas (AMT3000 or AMT3000-SM) and 9kHz spacing in Europe and other areas (AMT3000-9 and AMT3000-9SM). Superb audio quality and a great and well designed little kit to build: http://www.sstran.com/pages/products.html

http://www.sstran.com/

Other AM transmitters available:

Spitfire & Metzo Complete, high quality ready built medium wave AM Transmitters from Vintage Components:
http://www.vcomp.co.uk/index.htm Vintage Components offer a choice of the high quality Spitfire and Metzo transmitters:

SPITFIRE AM Medium Wave Transmitter with 100 milliwatt RF output power:
http://www.vcomp.co.uk/spitfire/spitfire.htm

METZO AM Medium Wave Transmitter with built in compressor:

http://www.vcomp.co.uk/metzo/metzo.htm

AM88 LP A basic AM transmitter kit from North County Radio.
http://www.northcountryradio.com/Kitpages/am88.htm

Worried About Soldering? Don't Be:

For some simple ideas on solderless construction techniques have a look at the Crystal Sets 2 page. When constructing these small electronic projects it will be necessary to determine the exact value of resistors, which are colour coded, and capacitors, which sometimes have confusing numbers on them. I have included a table for both Resistor Colour Codes and a Capacitor Conversion Table HERE.

< BACK TO T.R.F. RADIOS PART 1

MORE T.R.F. RADIOS - PART 3
Readers Radios >

T.R.F. RADIOS - PART 4
Including The Medium Wave Mini

T.R.F. RADIOS - PART 5

TRF RADIOS - PART 6

T.R.F. RADIOS PART 7

LINKS to Other Great Websites

RESISTOR COLOUR CODES
AND CAPACITOR CONVERSION TABLE

Visit my Amateur Radio Pages >

^top of page

Home | Contact | Site Map | Links | Thank You | Radio Stations & Memorabilia | Amateur Radio

Mike Smith - www.MDS975.co.uk © 2004 - 2016

BRMB Radio Birmingham
ILR Birmingham
Independent Local Radio
Birmingham 96.4 FM BRMB
 Les Ross - Tony Butler - George Gavin - BRMB Radio Birmingham 96.4 FM - 94.8 FM - 261 metres medium wave


Vu dans ... http://www.mds975.co.uk/Content/trfradios07.html

The Ladybird Transistor Radio by Dave Bullimore

Ladybird Transistor Radio by Dave Bullimore
The Ladybird Transistor Radio using Germanium Transistors by Dave Bullimore

Hi Mike,

I discovered your excellent site a little while ago, and I was very interested to see the Ladybird radio mentioned. I built one of these as a teenager back in the early ‘80s, and loved it. Sadly, it didn’t survive very long as I needed the parts for other projects, and ever since I have wanted to build another. Finding the original parts are very difficult to obtain, I decided to challenge myself to see if it were possible to make a version of the Ladybird radio using modern silicon transistors.

For the project to remain valid, I decided that the original Ladybird circuit should remain unchanged, and only the bare minimum of component value changes allowed. In the end, I found it only necessary to alter the values of five resistors, and change the semiconductors. I also used a modern tuning cap.

The radio works well, but as I didn’t have a germanium version to compare it too, I decided to build one of those as well!! I have noticed some interesting comparisons between the silicon and germanium versions:

The germanium radio needs a decent length aerial to produce any amount of volume, whilst the silicon one works much better with just an earth connected.

The silicon audio amplifier is rather unstable, and tends to break into oscillation at higher volume settings, especially without the earth connected. I found a 0.01uF capacitor connected directly across the primary of the LT700 makes the amplifier much more stable. On the germanium version this made very little difference.

The silicon radio seems to prefer a slightly lower battery voltage, say about 8V. I used an 8.4V NiMH PP3 battery rather than an alkaline one.

The silicon radio takes about 20 seconds to ‘warm-up’, presumably due to the 680K resistor taking time to charge the 100uF cap.

Finally, the output OC71 on the germanium set does get rather warm, especially when there is little or no signal.

I have attached some photos, and a schematic for the ‘Silicon Ladybird’. You are more than welcome to use any of them on your site.

Keep up the good work!!

Kind regards,

Dave Bullimore.
Derby, UK.

September 2013

Ladybird Transistor Radio by Dave Bullimore
The Ladybird Transistor Radio using Silicon Transistors by Dave Bullimore

Ladybird Transistor Radio by Dave Bullimore
Schematic Circuit Diagram of the Silicon version of the Transistor Radio by Dave Bullimore

Ladybird Transistor Radio by Dave Bullimore
Prototype of the Transistor Radio by Dave Bullimore

Ladybird Transistor Radio by Dave Bullimore
Both versions of the Ladybird Transistor Radio
Germanium version is shown at the top, the Silicon version at the bottom. By Dave Bullimore

Hi Mike,

I stumbled across your site and was really impressed by what you and your contributors have created. I was particularly delighted to see the Ladybird Book radio, which, like many other of your contributors, I had attempted to make as a child, but didn't have the parts, or, to be honest, the know-how or help available. Wouldn't it have been great if we'd had the internet in the early 80s! Anyway, it motivated me to pick up a hobby I've done very little with for over 20 years and, with the advice from your website, having recreated some ZN414 circuits, I then decided to attempt the Ladybird.

So I was particularly pleased to see Dave Bullimore's version using silicon transistors, something I had previously wanted to try doing, but wasn't sure where to start. I used the screws and caps method used in the book, as Dave did, which I found very satisfying (have never really liked soldering), but, because of the shorter leads of modern components, had to use a different layout, corresponding more closely to the schematic. The circuit worked, but was, as Dave describes, quite sensitive and prone to oscillation. So I've made some further changes to the circuit, which departs more fundamentally, but is now very stable, but still sensitive.

I used it as an exercise to try to apply what I could remember about transistor biasing from a course at university, but there was an element of trial and error, not least because I wasn't really sure how to deal with the two forward biased diodes in series with each other, in parallel with the base-emitter junction of the first transistor. I have increased the bias current through it, but moved the base resistor to the collector to give it more stability and beta-independence. I also added an emitter resistor and bypass capacitor to the second transistor, and changed the resistor values to put the collector at about half the supply voltage, with a quiescent current of around 1mA. I also added a low value emitter resistor to the third transistor, but reduced the bias transistor to give a quiescent current of around 10mA. I didn't bypass this one, as it seemed loud enough, and I felt a bit of negative feedback wouldn't hurt. I'm sure someone more expert in biasing could optimise it further.

Dave fitted a low value capacitor across the output transformer primary to avoid high frequency oscillation in the audio stages. I was suspicious that RF was getting in from the first stage, so placed a 10n capacitor across the base-emitter of the second transistor, which seemed to fix that.

However, the circuit still seemed very prone to oscillation, even with the 10pf trimmer down to minimum. Given what others have said about the difficulties replacing the OC45 in the original circuit this isn't surprising, especially considering the higher gain of silicon transistors. So rather than have a direct feedback connection I added a loosely coupled reaction coil of 5 turns at the end of the ferrite rod, and connected the trimmer to that. This was just the trick, I can now control reaction easily, but it is much more stable, and doesn't have the sensitivity to hand capacity that it had before, nor does adjusting the trimmer affect the tuning.

Anyway, this has been a very satisfying project! So thank you, and thanks to Dave Bullimore as well. I'd recommend this for others to try, with the much easier to obtain components it should be a good project for interested school children to try, as was the intention of the original circuit.

I've attached the modified schematic, editing Dave's, in case you are interested. A photograph is at the link below. I borrowed some of Dave's construction methods, although it isn't anything like as tidy as his... Note that I used a second small tuning capacitor instead of the trimmer, with a 10pf in series. The reaction coil that I added is clearly visible at the top left hand corner of the photograph. It didn't seem to be particularly critical in its position or number of windings.

Regards,

Marcus
(March 2016)

The circuit diagram of the silcon TRF Ladybird radio built by Marcus

The silicon TRF Ladybird radio built by Marcus

Rosha and Daniel's 'Ladybird' Radio - continued - more photographs:

Hi, I finally managed to make my own Ladybird Radio in Iran. I bought that book [Making A Transistor Radio] in winter 1987. My last attempt was not successful because of mistakes in the third transistor connecting and some other faults. Since I didn’t find any “OC” transistors, I used a Japanese IF Amp transistor (2SA49) instead of OC45. It was acceptable. Other transistors such ac AF117 (General Tr.) and AF126 (FM IF Tr.) didn’t work.

All of Japanese 2SB series could be used. I had some 2SB56, 2SB175 and 2SB376. .

Because I couldn’t find a radio frequency choke (r.f.c.) I used a Long Wave Coil [This would be of similar inductance]. Unfortunately my 9 volt battery was dead, so I connected a 9 volt DC power supply. My the only problem is noise.

I made some radios but I feel real satisfaction this time! Last night when I was ready to switch it on, my four year old son, Daniel, said to me: “Will you give it to me if it works this time?” ...and he owned it!

Update April 2011:
I have taken some photographs, as you see the radio works with germainium diodes OA79 and IN60 - obviously silicon diodes such as 1N4148 cannot be used.

I bought a tatty PHILIPS radio for just $2.00 with the intention of breaking it for spares, but I repaired it and replaced my 2SA49 in the Ladybird radio with a Mullard OC45 (hilips I.F. stage). But I still use Japanese one and no re-alignment was necessary.

My radio (It is better to say Daniel’s one!) has 2 trimmers and a power indicator LED. When I connect a 9 volt adapter, the third transistor (2SB376 or 2SB75) warms up - so it is better to use lower ranges such as 7.5V .Connecting a 9V battery, noise will be reduced. I admit that I didn’t spend much time making it’s box.

Thank you very much for your help and advice.

Best regards,

Rosha
Rosha and Daniel's 'Ladybird' TRF Radio

Rosha and Daniel's 'Ladybird' TRF Radio

A Selection Of Germanium Transistors and Diodes
A Selection Of Germanium Transistors and Diodes

A Selection Of Germanium Transistors and Diodes
A Selection Of Germanium Transistors and Diodes

Rosha and Daniel's 'Ladybird' TRF Radio

Rosha and Daniel's 'Ladybird' TRF Radio

Rosha and Daniel's 'Ladybird' TRF Radio

Rosha and Daniel's 'Ladybird' TRF Radio

Long Wave Coil Winding Used As A 4.7 mH Radio Frequency Choke
Long Wave Coil Winding Used As A 4.7 mH Radio Frequency Choke

Rosha's 'Ladybird' TRF Radio

Rosha's 'Ladybird' TRF Radio
Rosha and Daniel's 'Ladybird' TRF Radio

Persian Translation of the Making A Transistor Radio Book
Persian Translation of the Making A Transistor Radio Book

Back to TRF Radios Part 2 >

See the complete plans here >

Other 'Ladybird Radio' Resources:

A kit based on George Dobb's three transistor radio design, featured above, is available on ebay (as of December 2010 anyway).
As Dominic Tasker suggests, "...he's got lots of kits ready to go for those that done have time to bumble around for parts." See this link:
http://cgi.ebay.co.uk/Ladybird-Transistor-Radio-Kit-Electronic-Parts-/160474963750?pt=UK_Consumer_VintageAudio_RL&hash=item255d0d9f26

Henry's very useful related web page highlights some technical pitfalls and solutions to problems that may be encountered along the way. It also explains why substituting alternative "equivalent" transistors may not work. For example there seems to be no suitable alternative to the OC45 in the RF section in this particular circuit configuration. While the OC71 could be subsituted for an OC81, for example, but still needs a small modification to the emitter circuit. For example if substituting the first OC71 with an OC81 then it will be necessary to connect a 1k Ohm emitter resistor in parallel with a 22uF bypass capacitor to ground, rather than a direct connection to ground. This will stabilise the d.c. operating point while maintaining the audio gain.

http://homepage.ntlworld.com/henry01/ladybird_radio/ladybird_radio.htm

Worried About Soldering? Don't Be:

For some simple ideas on solderless construction techniques have a look at the Crystal Sets 2 page. When constructing these small electronic projects it will be necessary to determine the exact value of resistors, which are colour coded, and capacitors, which sometimes have confusing numbers on them. I have included a table for both Resistor Colour Codes and a Capacitor Conversion Table HERE.

< BACK TO T.R.F. RADIOS PART 1

MORE T.R.F. RADIOS - PART 3 >
Readers Radios >

T.R.F. RADIOS - PART 4 >
Including The Medium Wave Mini >

T.R.F. RADIOS - PART 5 >

TRF RADIOS - PART 6 >

LINKS to Other Great Websites >

 RESISTOR COLOUR CODES
AND CAPACITOR CONVERSION TABLE

Visit my Amateur Radio pages . . . .
Visit my Amateur Radio Pages >

^top of page

Home | Contact | Site Map | Links | Thank You | Radio Stations & Memorabilia | Amateur Radio

Mike Smith - www.MDS975.co.uk © 2004 - 2016

BRMB Radio Birmingham
ILR Birmingham
Independent Local Radio
Birmingham 96.4 FM BRMB
Les Ross - Tony Butler - George Gavin - BRMB Radio Birmingham 96.4 FM - 94.8 FM - 261 metres medium wave

No


A SHORT WAVE REGENERATIVE RECEIVER

Vu dans ... http://www.zen22142.zen.co.uk/Circuits/rf/swr.htm

A Short Wave
Regenerative Receiver
  • Home
  • Analysis
  • Help
  • Media
  • Links
  • Practical
  • Schematics
  • Simulation
  • Updates
Circuit : Ramon Vargas Patron
Email : rvargas@inictel.gob.pe
Web : Ramon's own website

Notes

Sensitivity and selectivity are issues that will invariably concern a short wave listener when he wishes to purchase a new receiver. Commercially available communications equipment will undoubtedly fulfill his expectations, but we are talking here of highly priced products. Low-cost alternatives call mainly for homebrewed radios, and in this sense, the regenerative receiver is the common choice due to its simplicity, low parts count and very acceptable performance.

The author is also a short wave enthusiast and for some time used his family's Philips MW/SW vacuum tube radio. Later, he changed to a solid-state Sony ICF-7600, a high selectivity receiver featuring ceramic filters in the IF stages. Then he would discover how much fun he could have building radios on his spare time. After testing a variety of schematics available in books and on the web, the author finally decided to make his own designs.

Back in 2003, an experimental Colpitts-type shortwave regenerative receiver was made public on the web by this servant. It was reported to tune from the 22-meter band up to the 11-meter band with a single set of coils. Operation was found to be satisfactory with the prototype built on a protoboard and a ground plane fixed underneath. Further work with the receiver using different sets of coils revealed a larger usable frequency spectrum.

Fig.1 shows the schematic diagram of an improved version of the early receiver. It will tune signals from 3500kHz up to 26MHz, roughly in three bands, each with a 1.96:1 frequency-ratio. It must be quoted that the said frequency ratio is what the author got for his prototype. It is a function of the maximum-to-minimum capacitance of the variable tuning capacitor and the stray capacitance of the circuit layout.

The Colpitts approach uses no tickler coil nor throttle capacitor for regeneration, as opposed to the Armstrong circuit. In our case, it resorts to transistor Q1's base-emitter input capacitance and NPO-type ceramic capacitor C2 to effect the correct impedance transformation and phase shift necessary for regeneration to take place. Q1 is the amplifier-detector and along with its associated circuitry forms the common-collector Colpitts regenerative amplifier, with R9 as the reaction control.

The oscillating mode is employed when copying CW or SSB, otherwise, the stage should be left very near the threshold of oscillation for maximum sensitivity and selectivity. It is best that the 100-pF variable capacitor C1 be a vernier type. It will help a lot when tuning-in the crowded SW bands. Q2 and Q3 form a high gain audio amplifier and ample volume should be expected at the output. This is why a volume control has been included in the circuit. A high-impedance crystal or ceramic piezoelectric earphone should be used for listening. Alternatively, an audio output transformer that will match low-impedance magnetic earpieces to 5kohms to 7kohms may be connected to Q3's collector through a 0.47-uF capacitor. High-impedance 2k-ohms magnetic headphones do not require a transformer. They can be connected directly to Q3's output using the said capacitor.

Components C9, R11, R12 germanium diode 1N34 (it can be any other germanium detector type), Q4, the S-meter and the high-efficiency blue LED form a pseudo "tuning-indicator" circuit which gives an idea of the available audio level at the output of Q3 after demodulation. We have then a visual relative indication of the tuning action of our circuit.

Solderless breadboards known as "protoboards" show parasitic capacitances of about 3pF between adjacent connection lines. Hence, excercising the builder some minimum of care in point-to-point connections on the layout, the protoboard will lend itself as an acceptable breadboarding material for the testing of simple receivers, such as the one dealt with here. The author has tested on a breadboard of this sort the design herein described, with an additional aluminum ground plane fixed underneath. This metallic plane is fundamental for reducing hand-capacitance effects when adjusting the variable tuning capacitor C1. In order to avoid ground loops it is advisable to connect the circuit's common ground to the plane at a single point. It is very important to use short connecting wires between components.

Shortwave frequencies are nicely tuned by the receiver using a random-wire outdoor antenna and a capacitive ground of the type described in Fig.1 above. It is not absolutely necessary to resort to a cold water pipe connection, or to use a metallic rod buried in the soil out there in the garden.

At this point we should avoid any possible confusion between the aluminum ground plane beneath the protoboard and the external capacitive ground connection via a 30cm x 30cm aluminum metal sheet thrown on the floor under the workbench. These are two different issues.

Unwanted interference produced by FM or TV stations is easily blocked connecting a small 10-uH RF choke between the antenna lead-in and the receiver. The author uses two of these chokes in series, which gives further better results. It is best for the RF choke to have low distributed capacitance, so that VHF FM or TV signal leak-in problems can be avoided.

Following, some pictures of the prototype are shown. The RF attenuator R13, the reaction or regeneration control R9, the variable tuning capacitor C1 and the S-meter are mounted on an aluminum panel fixed to the protoboard's ground plane. It is important to have a good mechanical and electrical joint between the aluminum panel and the ground plane.

Views of the completed receiver:

Pictures of My Prototype

A close up of the front panel with signal meter

Below a sheet of metal used as a ground system:

Ramón Vargas Patrón
rvargas@inictel-uni.edu.pe
Lima-Peru, South America
March 24th 2010

Circuit Exchange International Return to Radio Circuits http://www.zen22142.zen.co.uk